
Solved!
Go to SolutionClosed
Backing up Oracle database: Server rejected credential
NetWorker server 19.3
Oracle user was created and granted SYSBACKUP role.
The client creation wizard was successful, it even fails if I try to put the wrong password so I know it validated the creds (it only succeed with the correct Oracle User/Pw).
However, when I start the job I get failure with: Server rejected credential.
What am I missing?
Responses (3)
Solutions (0)
Brahmaiah E
1 Rookie
•
73 Posts
169
0
Posted July 17th, 2023 19:00
@crazyrov I don't think any credentials required to configure the Oracle backups ,please correct me

crazyrov
6 Operator
•
1319 Posts
631
0
Posted May 25th, 2023 05:00
Was this hostname configured for backups before this?
Check the following:
- Test a filesystem backup for the same server.
- Delete the peer information for the client on the backup server and test a backup.