UNSOLVED

jayjay982

updated

8 years ago

J

jayjay982

1 Rookie

•

48 Posts

0

1843

May 22nd, 2018 10:00

cross platform migration with nsrmmdbasm fails

Hi all,

I have a NetWorker Server (v9.2) running on SLES and the plan is to migrate to a Windows Server. 2016

I followed the procedure which is described in the cross platform migration guide.

I copied /nsr/res and /nsr/index to the new server. I created a dump file of /nsr/mm using nsrmmdbasm. I changed the hostname of the new Windows server to match the old machine and powered it off. After installing the NetWorker software on the target host, I copied res and index to it's location. But I cannot import the mmdb.dump with nsrmmdbasm (nsrmmdbasm -r -2 < mmdv.dump). I get an error message which states: "Program not registered".

When I try to run just nsrmmdbasm.exe from the command line, I get another error message: permission denied.

I don't know where this comes from. I'm an Administrator on the server and I check the permissions on the bin files and the mmdv.dump which look fine to me.

I checked DNS resolving, I can ping the server and connect to it by using the new name.

Can anyone help me? Any help appreciated.

P.S.: Can I use nsrdr for a cross platform migration?

Cheers,

beacon.