
UNSOLVED
GST Service stops
After the last Reboot of the Server the GST Service is coming up and stop some seconds later.
Here are the entries from /opt/lgtonmc/logs/gstd.raw
31581 1250248669 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 23 *** gstd starting at %s 1 36 25 Fri Aug 14 13:17:49 2009
0 1250248685 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 53 acm: External directory library initialization failed 0
376 1250248685 0 0 2 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 14 %s error: %s%s 3 0 6 SYSTEM 0 99 Failed to retrieve csp_serviceManager. Error code: -8, message: Primary internal decryption failed. 0 0
0 1250248685 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 39 wakeup error in ACM -- request shutdown 0
0 1250248693 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 49 %s: Web server %ld still running after %d seconds 3 0 4 http 2 4 3805 1 1 8
After gst has stopped, the httpd processes are still running.
I have Networker Version 7.5.1 on Red Hat Enterprise Linux 5.3.
I've no clue why it is not working.
Here are the entries from /opt/lgtonmc/logs/gstd.raw
31581 1250248669 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 23 *** gstd starting at %s 1 36 25 Fri Aug 14 13:17:49 2009
0 1250248685 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 53 acm: External directory library initialization failed 0
376 1250248685 0 0 2 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 14 %s error: %s%s 3 0 6 SYSTEM 0 99 Failed to retrieve csp_serviceManager. Error code: -8, message: Primary internal decryption failed. 0 0
0 1250248685 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 39 wakeup error in ACM -- request shutdown 0
0 1250248693 2 0 0 4145571520 3800 0 tuwisadmin.zserv.tuwien.ac.at gstd 49 %s: Web server %ld still running after %d seconds 3 0 4 http 2 4 3805 1 1 8
After gst has stopped, the httpd processes are still running.
I have Networker Version 7.5.1 on Red Hat Enterprise Linux 5.3.
I've no clue why it is not working.
Responses (0)
Solutions (0)
