Start a Conversation

Solved!

Go to Solution

7631

March 14th, 2021 20:00

PowerEdge R410 - System Board Failed CMOS?

I have a poweredge R410, and I get an error when i boot up saying Hardware failure battery something. So should I change the CMOS battery? Also I get:

Persistent correctable memory error rate has increased for a memory device at location DIMM_A4

But not sure if that's related but I'm changing the RAM.

Also in the logs it doesn't say CMOS error because i cleared it.

 

Moderator

 • 

3K Posts

March 18th, 2021 01:00

Hi,

 

From what you described and the picture shown, the metal contact/tab are bent. Therefore the battery might have a loose contact, which can lead to errors. You may need to try push back the metal contact/tab inwards (without the battery), again, do it gently cause this may break the metal. Then install the battery in (same where how you are doing now, it's fine). Make sure visually both positive and negative metal tab are in contact with the battery well and the battery is seated tight in the socket.

Moderator

 • 

3.3K Posts

April 13th, 2021 23:00

Hello,

if system is out of warranty, to have an engineer onsite you need to contact the Dell Technical Support where you are located. They can send you an offer for repair.

Thanks

Marco

11 Posts

April 13th, 2021 23:00

I took a new battery from the pack of 5 and tried again gently, unfortunately the problem still persists.

IMG_20210414_112657.jpg

 

 

 

 

 

 

 

 

No orange led / error but when I reboot the time and date are wrong (gets set to 2018). I haven't checked iDrac tho. Could I get a person to come and repair it for me?

 

Also I get this fan error on boot. It asks for f2/f1 always, how can I fix?

IMG_20210414_112038.jpg

11 Posts

April 14th, 2021 00:00

Yeah I don't think I have warranty since I bought it from a third party and he isn't willing to help me even tho he says its under warranty.

 

So is this the server support number for India? 1800-425-9052

Also I'm an individual not a company, idk if that will be a problem.

Moderator

 • 

3.3K Posts

April 14th, 2021 00:00

Contacts should be this:

 

1800-425-8045 (Toll Free)
080-2510-8037 (Land Line)
+91 20 2510 8037 (Toll)

 

Anyway if you enter the service tag here it will redirect to the right number

https://dell.to/2RqbGjW

 

Thanks

Marco

Moderator

 • 

2K Posts

April 15th, 2021 01:00

Hi, If Fan4 is running and you are getting alerts, it might be useful to disable the prompt error. Or you can check whether the warning about the fan is carried by changing the location of the fans. Apart from that, you can update the BIOS if available. And might be trying to restore default settings of BIOS. Apart from these, there may be a hardware problem.

2 Posts

March 11th, 2023 16:00

I have problem too after replacing the memory on My DELL R410.

issue
1. Dell PowerEdge System Board 1 CMOS Battery 0: Failed front LED blink code is E1210
2. Also I get this fan error on boot. It asks for f2/f1 always, " fan 4 speed may change depending on system configuration and option card install"


I want to know how to fix it.

Best regards,
9TOY

Moderator

 • 

3.4K Posts

March 12th, 2023 19:00

Hello you need some CR2032 coin batteries.

Page 15
https://dell.to/41YHufA

 

 

No Events found!

Top