Start a Conversation

Unsolved

Y

2 Posts

20

November 1st, 2023 15:28

Dell R640 hdd issue

Hi,

I have a running R640 server, it has 4 SSDs running at 4TB. All well. I recently purchased two new Western Digital SSDs with 8TB each. 

Once I have seated them the health icon flashes green twice per second and never stops. 

I have tried finding anywhere in Bios but I cant see them listed. I can see in the logs that the system detects that something has entered the drive bay, but not more than that. Can you please guide me if there is anyway how I can initialize them? It seems a bit weird to have purchased two new ssd that are faulty.

Thanks :) 

Moderator

 • 

8.3K Posts

November 1st, 2023 19:49

YesRad,
 
Would you confirm the part number for the drives, as well as what  Raid controller you have installed in the server? I think it is likely a compatibility issue, but I would also check to see if the drives are visible the controllers Physical Disks page. 
 
Let me know what you see. 
 
 

2 Posts

November 3rd, 2023 16:07

Hi,

I have RAID Dell S140 (I think this is the issue) as from what I learned it does not support nvme drives.

My next question is if I wanted to change the controller is that an option, if yes what is the controller I should be aiming at?

Thanks

Moderator

 • 

8.3K Posts

03-11-2023 04:21 PM

As seen on the page here, the S140 controller supports up to 16 physical disks (SATA + NVMe) depending on system backplane configuration. Now if you are wanting to boot from the NVME drives that would require a BOSS S1 adapter.  

 

 

DELL-Chris H

Social Media and Communities Professional

Dell Technologies | Enterprise Support Services

#IWork4Dell

Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!

No Events found!

Top