Announcement Banner
UNSOLVED

Jgilp

updated

7 years ago

J

Jgilp

6 Posts

0

1041

April 29th, 2019 08:00

Virtual Disk failed SAS Raid 6 /iR Controller

Hello, We have a Server Dell Poweredge T300 with SAS 6 iR RAID Controller.

On Friday the server don’t restart because told SAS error on Disk, the situation is that one disk is Offline and another disk is foreign. With this situation it does not seem that there is loss of data, but we wake up with Support Live Image ) and RUN OpenManage Server Administrator and not more options to proceed only Clear Foreign or import Foreign configurations. Not any more actions form the disk or Virtual Disk.

Attach images. Thanks



IMG_4396.jpgIMG_4397.jpgIMG_4398.jpg