Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

12105

June 4th, 2018 10:00

ESXi 6.5 on a Poweredge T110 II

Currently running ESXi 6.0 U3 on a Poweredge T110 II, I am curious if anyone has tried ESXi 6.5 on a Poweredge T110 II.

Any hiccups during install?

I am referring to this image from dell:

http://www.dell.com/support/home/us/en/04/drivers/driversdetails?driverid=nf6xj

July 4th, 2018 01:00

Hi,

I use a T110 II with ESXi 6.5 for several months now (6.5 U2 for 2 days only).

I can tell that it's fully supported with :

  • Xeon E3 1220 V2
  • Perc H200 with SAS disks
  • Integrated NIC

I'm interested if someone has tested ESXi 6.7 :Smile:

5 Posts

July 4th, 2018 07:00

Thanks, I went ahead and installed 6.5 U2 and its working flawlessly, 

I have not tried 6.7, however I would also be interested if someone could post their experience.

August 26th, 2018 10:00

I tested it in my own Yesterday but without built in Reid driver

August 27th, 2018 18:00

I mean without raid controller system

1 Message

September 29th, 2018 13:00

I use a T110 II with ESXi 6.7.0 for several weeks without any problems. Used the iso from VMware and did a clean install. T110 II configuration:

- Intel® Xeon® E3-1230v2 Processor (3.3GHz, 4C/8T, 8M Cache, 69W, Turbo)
- 32GB Memory, DDR3, 1600MHz
- PERC H200 RAID Adapter
- Onboard NIC
- 3 HDD (2x 2Tb (WD Re4) and 1 x 12Tb (Seagate Exos ST12000NM0007)) in raid 0

1 Message

January 12th, 2020 06:00

Hello, 

Yes i'm using it for about 4 or 6 month with 6.7 u3 (Updated) DellEMC-ESXi-6.7U2-13981272-A02 (Dell) with SAS Raid Controller H200.

I didn't get any problems until now - but i would like a way to manage RAID controller directly from ESXI interface without restarting the machine to config a new raid or to reconfigure the existing one but i don't have any idea how to do that.

best regards Cezar

June 16th, 2020 04:00

how could you do it ??
when i try to boot from the ESXI iso, it can not detect the RAID in my server. !!!!
my server is running on "PERC s100".....is that supported ??!!

is there any customized image or something you use ???

No Events found!

Top