Start a Conversation

Unsolved

N

2 Posts

53

November 5th, 2023 23:57

Does PowerFlex 3.6.0.5 Support SDC ESXi 8.0?

Hello,
Is it possible to support SDC for ESXi 8.0 in PowerFlex 3.6.0.5?

Our client is currently using PowerFlex 3.6.0.5 with a 2-layer configuration, and they are looking to upgrade from virtualization running on 6.7.u3 to 8.0. In this scenario, I initially thought that an upgrade of PowerFlex might be required. However, when I inquired with a Dell engineer, they mentioned that it should be possible to reinstall only the SDC for ESXi 8.0.

I would appreciate it if someone could provide insights into this matter. If anyone has experience with this, your input would be greatly valued.

Best regards,

Moderator

 • 

8.5K Posts

November 6th, 2023 14:25

Hi,

Thanks for your question.

These articles may be helpful. https://dell.to/3Swljeq and https://dell.to/3QNfDf1

 

 

Let us know if you have any additional questions.

No Events found!

Top