Start a Conversation

Unsolved

D

1 Message

272

January 19th, 2024 00:41

Dell ML3 Administrator Locked Out

Hello all,

Dell ML3 tape library recently went out of warranty. 

the 'administrator' user is locked out in the GUI. Followed the manual with an on-site recovery.

From the Configuration > User Accounts > Access Recovery page, you can
receive a temporary administrator password for login to the Management GUI
that is valid for two hours.

Excited all the menus on the device. Unfortunately the password does not work and the account is still locked out. Waited another 2 hours and tried again, different password, same result.

Soft and hard power cycled the library and administrator account remains locked out. Would anyone have ideas?

Factory reset?

Moderator

 • 

3.1K Posts

January 19th, 2024 06:05

Hi,

 

Have you tried using another browser or another client system to try login to the UI using the recovery password? Just to confirm, it's caps (A) Administrator is being used right? If you have tried the above and not able to log in, then probably you need to go for a reset. 

 

No Events found!

Top