Announcement Banner
UNSOLVED

robert1975

updated

19 years ago

R

robert1975

15 Posts

0

236204

February 4th, 2008 09:00

iSCSI initiator error - cannot add target

I am currently using a MD3000i in a test environment.

 

The setup is very basic:

 

The MD3000i is directly connected to a Windows 2003 (Enterprise x64 edition) host server.

The management software is fully installed on this server. Only one controller is used to manage the PowerVault (partially managed)

 

All defaults settings are used. I setup the system according to the online 'Array Setup and iSCSI Configuration' guide found on the install CD.

 

When configuring the Mirosoft iSCSI initiator i get an error. As soon as i try to add an iSCSI port (iSCSI initiator properties panel -> discovery tab -> target portals) i get the following error message:

 

"invalid sendtargets response text was encountered"

 

After accepting this error the port is added to the list, but will not appear at the targets tab, so it's impossible to logon to this port. The iSCSI host port on the Array as well as the source IP on the server respond to ping commands with no problem.

 

At this point i'm only able to connect to the MD3000i with the out-band management and cannot access the storage in anyway.

 

Any help would be greatly appreciated

Robert