Start a Conversation

Unsolved

G

2 Posts

40

November 28th, 2023 15:09

PowerEdge R720 Internal USB problem

I'm experiencing the problem described in this post:

https://www.dell.com/community/en/conversations/rack-servers/poweredge-r720-internal-usb-issue/647f8a6ff4ccf8a8dea4c6dd

That problem was unresolved at the time. Has anyone been able to solve this problem?

The problem in our case is nearly identical: The internal USB is sometimes detected and other times it is not. When it is not detected it is also missing from the BIOS boot order list (F2 during POST). The regularity of alternate power on attempts described in the linked post is not the same. The presence or absence of the internal USB detection seems quite arbitrary. 

The POST collection of inventory data takes a long time to complete (suggesting that the NVRam is not matching configuration?) but the the NVram values seem to be maintained.

I've tried, clearing NVRam (the jumper), resetting flea power with power cord disconnected and pressing the start button. I've replaced the NVRam battery, and checked the installed battery voltage (appears to be good).

The front and rear panel USB ports are appear to be reliably detected and available as boot devices. It is only the internal USB port that is inconsistent.

Any solutions to suggest?

Moderator

 • 

8.3K Posts

November 28th, 2023 21:12

GAbenson,
 
As stated in the other post, the first thing I would do is make sure the server is up to date on BIOS and iDrac. After that if the issue persists then I would see about swapping out the existing USB with a known good working one from another server, that way we can verify the USB key isn't the cause. 
If that isn't an option would you confirm the specs of the USB your using?
 
Let me know if this helps, and what you see.
 
 

2 Posts

November 29th, 2023 03:35

Hi Chris,

Thank you for the response.

I ran the system update utility from SUU-WIN64_22.11.200.513.ISO.
All firmware interfaces are at the latest supported version for the R720:
BIOS: 2.9.0
iDRAC-with-Lifecycle_controller: 2.65.65.65-A0

The USB drive is a Samsung Fit plus 32GB model MUF-32AB. These are USB 3.1 models (expected compliance with internal USB 2.0 interface). I've tried a generic store brand USB 2.0 USB drive with identical results.
These USB sticks have been around the block to multiple machines and have worked properly everywhere except in this case.

Moderator

 • 

3K Posts

29-11-2023 07:17 AM

Hi,

 

There is a known issue with USB drive as a boot drive. https://dell.to/3uDf8eM

 

DELL-Joey C

Social Media and Communities Professional

Dell Technologies | Enterprise Support Services

#IWork4Dell

Did I answer your query? Please click on ‘Mark as Accepted Answer’. ‘Thumbs up’ the posts you like!

No Events found!

Top