Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

1766

August 21st, 2012 05:00

Autostart Server Clones

Hi everyone. I have a number of quesitons and will appreciate it if I can have some guidance on this matter: What is the best approach regarding configuration of EMC Autostart when cloning server nodes? The plan is to rename the two nodes and will have entirely different host names, alias and IP address.

The second question is can we use the same license on the new servers? especially that after running the cloned servers, the old servers will be switched off.

Thanks in advance for the help.

63 Posts

August 21st, 2012 10:00

As the server host name will be changed after the clone, the AutoStart software must be re-installed.  Here is what I would suggest to create new cluster environments from a template clone.

  • Configure the base AutoStart environment and generate a backup.def configuration file from the FTCLI.
  • Un-install AutoStart from the cluster nodes.
  • Take the clone of the servers.
  • Generate the new servers from the clone.
  • Reconfigured the host names and IP addresses.
  • Install AutoStart.
  • Edit the backup.def configuration file to reflect the new environment.
  • Restore the backup.def configuration file.
  • The environment will run on the default 90 day evaluation license until the AutoStart environment is properly licensed.

4 Posts

August 23rd, 2012 14:00

Hi Emilio, your reply is so much appreciated. Thanks so much. I will follow your instructions and give you feedback on result.

No Events found!

Top