Start a Conversation

Unsolved

This post is more than 5 years old

D

1669

October 24th, 2013 12:00

HELP! VNX 5300 File Replication to another VNX 5300

Hello, I am trying to replicate an NFS file system from one VNX to another.  I have successfully replicated a VDM and CIFS file system.  When I try to replication the NFS file system I get the message below in the wizard.  Why is it saying there is not storage available?  It didnt for the CIFS replication.

no checkpoint storages available on current storage system.

1 Rookie

 • 

20.4K Posts

October 24th, 2013 13:00

check file pool capacity on source and target VNX. VNX Replication uses checkpoints as part of its replication process. If it can't create/refresh checkpoints (not enough space in the pool) replication will fail.

63 Posts

October 24th, 2013 13:00

Okay, I just tried creating the NFS replication and not use the wizard and it worked.  I just specified use the same storage pool for checkpoints.  I didn't have the option in the wizard but did use the wizard for CIFS.  All storage pools have plenty of free space.

No Events found!

Top