Start a Conversation

This post is more than 5 years old

Solved!

Go to Solution

1998

August 31st, 2012 08:00

RM 5.3.1 and Flare 4.30.0.522

I have been trying to find out if RM 5.3.1 and FLare 4.30.522 are supported/compatible.  We are planning on upgrading to 4.30.522 for other issues, and the array needing the upgrade the most is hosting  our Replicated volumes. Our current Flare version is 4.30.512, which would lead me to believe the minor upgrade should not be an issue as I can not find anything stating such.

433 Posts

September 5th, 2012 03:00

I just checked with the support matrix : 5.3 is the minimum version.

EMC Replication Manager:

5.3, 5.3.1, 5.3.2, 5.4

EMC CLARiiON CX4-120/CX4-240/CX4-480/CX4-960; (Flare 30 and above supported)

9 Posts

September 5th, 2012 03:00

We have RM 5.3.2 and FLARE 04.30.000.5.522 in our CX4 and works fine.

96 Posts

September 5th, 2012 07:00

Thanks,

That is what I thought but I didn't see anything refering to the latest Flare .522.

Bing

96 Posts

September 5th, 2012 07:00

Thanks,

It is nice to know that someone has an updated version working without issues.  Just in case I am instructed to update.

BIng

No Events found!

Top