
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
cannot access web gui https://xxx:5700/SecureConnectGateway
Replacing SRS to SCG, no error during installation, tried on both VMware & HyperV
Tried to access https://xxx:5700/SecureConnectGateway (xxx scg host) from other server with same subnet ip address but failed. Support ask me to register firewall port 5700 but there is no firewall within same segment or subnet.
Tried telnet localhost 5700 is success
Tried different browser latest firefox, edge and chrome.
I'm stuck here , what a hassle. TLS1.2!!!
Responses (0)
Solutions (0)
