Start a Conversation

Unsolved

16 Posts

791

January 4th, 2023 18:00

TLS and IPSec versions on VMAX

We received vulnerabilities for TLS1.0/1.1 and IPSec in VMAX3 and VMAX.

We are looking to verify current versions and fix 

Please assist, how to validate current TLS and IP sec versions in Unisphere or VMAX / VMAX3?

Appreciate your help. we were asked to provide screenshots of current versions from current VMAX3 running

Moderator

 • 

6.8K Posts

January 5th, 2023 06:00

Hello krishsna1213,

Here is a link to XtremIO: Security Vulnerabilities Related to TLS.

https://dell.to/3Cr5YTx

No Events found!

Top