
UNSOLVED
Closed
Unable to connect to NAS share with windows explorer.
we created a nas server with sharing protocol (windows shares -SMB, CIFS)
This nas server is not joined to AD.
Then we created a smb share /
when we try to connect the share, we get a prompt dor userid and pwd but unable to login with local admin rights.
Have we missed something ?
Regards
Ram
Responses (0)
Solutions (0)
