
UNSOLVED
Closed
Unity SFTP Credentials
I created a NAS on our Unity XT 380 and enabled SFTP for access. The NAS is in a standalone CIFS server on unity (no domain to join). How do I update the credentials to login to the SFTP from another device?
I tried enabling "Enable unix Identity Resolving via Local Files" and updated the passwd file on the properties of the NAS but when I tried logging using SFTP via WinSCP, I get the "Access Denied" error. I'm able to ping the IP address of the NAS with no issues. Any recommendation would be very helpful!
Responses (0)
Solutions (0)
