Start a Conversation

Solved!

Go to Solution

Closed

23 Posts

169

July 24th, 2023 06:00

UnityOS compatibality and powerpath

I am using Unity 880 with latest UnityOS = 5.3.0.0.5.120 on the other hand according the latest version that has released for powerpath is 8 and accoding to description it just support : Unity- 5.2.2, 5.2.1. So as I find out powerpath 8 is not compatibale with UnityOS 5.3.0.0.5.120.

1- Doe it correct ?

2 - What  should I do now ? How can downgrade to Unity- 5.2.2, 5.2.1 ?

Moderator

 • 

6.8K Posts

July 24th, 2023 14:00

Hello virtualcdc,

Currently that is correct, that powerpath 8 is not showing as supported on the support matrix for Unity 5.3.x.x.  Powerpath 8 will be supported, and matrix updated to show the updated version soon.  Since you have upgraded to 5.3 it is not best to downgrade your version as it can cause issues with your system.

No Events found!

Top