Start a Conversation

Unsolved

J

11 Posts

481

December 19th, 2022 19:00

I cannot unlock the Bios

Vostro 260s

Vostro 260s

Hi, I have a problem with a machine that I have for days, and is that I can not enter the BIOS, is locked and do not know what the password, and I tried disassembling and changing the pins, then removing the battery from the bios and turn it on I got that it had restarted, however, continues locked.

I tried updating to the latest version of the BIOS which is MS-A10 and it has not worked either, even the processor fan no longer rotates at high revolutions as before and it gets hot, but without accessing the BIOS I can not change its speed.

Can someone help me? Please

7 Technologist

 • 

10.3K Posts

December 19th, 2022 22:00

Cpu fan rpm issue is probably due to old cmos battery so first try replace cmos battery with a new battery.  After that use motherboard CLR cmos jumper to clear cmos settings.5630E6B8-4FAB-442D-814C-F7268DE08B7D.jpeg

The motherboard password jumper is located next to the lowest PCIex1 slot.  Follow instructions printed on motherboard.BA86C32D-0570-4F47-B93E-4AAEC534690B.jpeg

11 Posts

December 21st, 2022 18:00

I was able to remove the BIOS password and in turn enable AHCI mode.

Well the fan now spins a little faster, however, not like it used to do before.

I will try to do what you say about the battery because as I say this originated from updating the Bios, and while trying to remove the password I removed it for a few minutes and when I put it back on it made 5 beeps and turned on the machine, the beeps were not heard again, but I have not had problems with the time or anything like that

11 Posts

December 21st, 2022 20:00

Update: Well I ran the Dell diagnostic test and it gave me these results and as you can see the fan RPM is very low, and I remember it should be like 5000+ at max power.

233bb8d0-62b1-485e-9ec7-a2927bf97579.jpg

b41d1536-8dd7-4c03-9971-435bd3133824.jpg

42c71906-2a8d-47d3-be9d-54959d8414ab.jpg

Also while doing it, it came up error along with about 5 beeps constantly and checking I saw that it is the BIOS battery.

So I should change the battery?

No Events found!

Top