Start a Conversation

Unsolved

P

1 Message

79

September 19th, 2023 07:13

Upgrading VxRail from 7 to 8 fails on one host

Hello - I have six hosts in my cluster. Yesterday I tried to upgrade to vxrail 8, but it failed on the last host with error message Failure occurred while running an upgrade for bundle: vxrail-lcm-bundle.zip. The error message: {"VIB": {"Message": " [ProfileValidati"margin: 0;">

any ideas someone?

Moderator

 • 

8.5K Posts

September 19th, 2023 13:25

Hi,

Thank you for your question.

Do you know which version that bundle is on? You may need to remove the bundle update then reinstall. https://dell.to/45Y6eGk

And this might help as well. https://dell.to/45O2EP7

 

Let us know if there is anything else we can help you with.

 

Thanks,

Josh #Iwork4Dell

No Events found!

Top