Start a Conversation

Solved!

Go to Solution

57

October 28th, 2023 10:09

VCF 4.5.1 on VxRail 7.0.451 - BringUp Failure - Migrate VMs to Management port group - MigrateVmsToDifferentPortGroup

Dear Community,

I tried to setup a VCF 4.x in our LAB and then to upgrade to VCF 5.x for self training.

The VxRail self is already setup correctly and healthy. I deployed the Cloud Builder Appliance and filled out the Excel Sheet.

The Validation was fine and I started the Deployment Process.

Unfortunately I have always a bring up Failure at step "Migrate VMs to Management port group" ...

I already completly setup a VxRail again and tried it again. But I landed in the same Error.

The VCF Bringup LOG File show the following:

2023-10-27T15:02:05.553+0000 [bringup,4a8dafc0379ea1d1,eb5f] INFO  [c.v.e.s.o.c.ProcessingOrchestratorImpl,pool-4-thread-14] Prevalidation completed with failure, 02023-10-27T15:02:05.609+0000 [bringup,4a8dafc0379ea1d1,0349] INFO  [c.v.e.s.b.a.t.v.MigrateVmsToMgmtPortGroupBringupAdapter,pool-4-thread-14] Inside MigrateVmsToMgmtPortGroupBringupAdapter toPlugin2023-10-27T15:02:05.647+0000 [bringup,4a8dafc0379ea1d1,0349] INFO  [c.v.e.s.c.c.v.vsphere.VsphereClient,pool-4-thread-14] Successfully logged in to https://url-xxx:443/sdk2023-10-27T15:02:05.677+0000 [bringup,4a8dafc0379ea1d1,0349] ERROR [c.v.e.s.b.a.t.v.MigrateVmsToMgmtPortGroupBringupAdapter,pool-4-thread-14] Failed to get vCenter server network details from vCenter2023-10-27T15:02:05.677+0000 [bringup,4a8dafc0379ea1d1,0349] ERROR [c.v.e.s.o.c.ProcessingTaskSubscriber,pool-4-thread-14] method invocation target not found2023-10-27T15:02:05.678+0000 [bringup,4a8dafc0379ea1d1,0349] ERROR [c.v.e.s.o.model.error.ErrorFactory,pool-4-thread-14] [G38KN6] VCF_ERROR_INTERNAL_SERVER_ERROR Param Building for prefix 'preValidate' part of task MigrateVmsToDifferentPortGroup in plugin com.vmware.vcf.common.fsm.plugins.MigrateVmsToDifferentPortGroupPlugin failed with exception.

Screenshot of Progress:

Do you have any tips?
Many thanks & Best regards,
Parzi

3 Posts

November 15th, 2023 11:00

Dear Community,

no answer is a answer too. Only 23 Views. Seems that Community is not big and active. Whatever.

Problem solved. Do not change the default Portgroup Names. After rename the Portgroup Names to original the Cloud Appliance deployed all systems.

Parzi.

No Events found!

Top