Start a Conversation

Solved!

Go to Solution

Closed

22 Posts

1381

March 14th, 2023 11:00

VxRail Initialization Issue

Hello, 

 

 we are trying to build our P670F 4 Nodes Cluster, the validation gives some error one of them disk issue, the validation pages closed by mistake when we login again to VxRail manager initial wizard it starts from welcome first page, when we fill again all fields trying to re-validate it gives error, wait another process is running (the previous validation), my question 

 

1- how to cancel the old process and restart the wizard 

2- can we shutdown one host to troubleshoot the hardware issue and reboot it while this wizard is open ?

 

 

Thank you 

Moderator

 • 

6.9K Posts

March 15th, 2023 09:00

Hello Peterhalim,

It is best to open a support case so that we can help resolve this issue for you.

22 Posts

March 14th, 2023 13:00

++it gives this message 

"Wait for the previous instance c7a6e419-aed7-4d8b-924e-283a5fb2af23 to complete."

 

i need to restart and re-validate without factory reset ?

Moderator

 • 

6.9K Posts

March 15th, 2023 01:00

Hello Peterhalim,

Have you tried the steps that are listed in this post to see if it resolves your issue? https://dell.to/3YQda4b

22 Posts

March 15th, 2023 08:00

after trying it and start initlization it gives errors on one nodes 

"Missing Key Property evoUUID for this host "

 

this is the first node where i performed the --destroy command 

1 Message

September 13th, 2023 23:03

Hello Peterhalim,

Did you suss this out? 

Moderator

 • 

6.9K Posts

14-09-2023 11:39 AM

Hello burgerbobfan,

If you have tried the steps list above, and they didn’t resolve your issue then, you will need to open a support case to have your issue resolved.

No Events found!

Top