Start a Conversation

Solved!

Go to Solution

1 Rookie

 • 

17 Posts

2770

September 5th, 2022 08:00

VxRail Validation step

Hello expert,

I have a problem with VxRail validation, when I try to restart a validation I get this error message:

"Validate Configuration

Validation may require several minutes or longer depending upon the size and type of cluster configuration. Review settings on the back button or directly on the left navigation.

Please wait for the previous instance <---> to complete."


How can I stop the current instance, to restart another validation?

Thanks in advance.

Moderator

 • 

8.5K Posts

September 6th, 2022 08:00

Hi,

Thanks for your question about VXrail. How long has it been validating for? Try restarting the management agents. https://dell.to/3QjszFY or the idrac https://dell.to/3CXZOeV

 

 

 

 

Let us know if you have any additional questions.

3 Posts

November 30th, 2022 06:00

ok, i got.

- shutdown vxrail manager

- destroy vxrail manager via esxi dcui command "vxrail-primary --destroy"

- reboot all esxi hosts you planning to use

- setup vxrail manager again via command "#vxrail-primary --setup"

3 Posts

November 30th, 2022 04:00

I already restartet the vxrail manager an the esxi magament agents. i still get the same message "Wait for the previous instance c7a6e419-aed7-4d8b-924e-283a5fb2af21 to complete."

Moderator

 • 

8.5K Posts

November 30th, 2022 06:00

Hi,

Did that resolve it or are those the steps you tried and are still having issues?

6 Posts

December 5th, 2022 13:00

It worked for me, thank you sir.

2 Posts

December 13th, 2022 04:00

HI ,

is "vxrail-primary --setup" need to run all node or only primary?

 

Moderator

 • 

8.5K Posts

December 13th, 2022 06:00

Hi,

Thanks for your question.  That command is used on the primary node. http://dell.to/3uKtOW2

Let us know if there is anything else we can help you with.

1 Message

February 19th, 2024 07:12

Hi Team, we are facing "Missing key property evoUUID for this host" during the vxrail setup, need help 

4 Operator

 • 

1.8K Posts

February 19th, 2024 08:23

I recommend you to perform reimaging the host

No Events found!

Top