Start a Conversation

Unsolved

This post is more than 5 years old

2240

June 4th, 2015 05:00

Winodows 8 and Mobile Disconnected Mode error: No API found

Winodows 8 and Mobile Disconnected Mode error: No API found

Hello, I am trying to stream a captured Windows 8 image, in Mobile Disconnected mode, and am getting the error: "No API found. Press any key to continue". I've successfully captured and streamed a Windows 7 image to the same device. Also, I have tried 2 different models of laptops and am receiving the same error with both. I installed the latest client, 6.2, and used the OSMVDiskImage.exe file from it to capture the Windows 8 OS.

Here is the sequence of events during boot up:

Wyse WSM Non-PXE Bootstrap - version 6.2.0
Copyright 2005 - 2012 Dell Inc.
All Rights Reserved.
Found Network Controller
Found PnP BIOS...

CPUID = GenuineIntel
WSM Local Data:
Signature : (Signature)
Version : 00020000
CacheMode : 0002
BS Partition : (Partition info)
OS Partition : (Partition info)
Cache Partition: (Partition info)
Image Ser # (Image info)
Image ID # (Image Id)
IOS IP : (Info)
Flag : 00000000

No API found.
Press any key to continue...
(after key is pressed)

Booting to provisioned Hard Disk...
Please wait while initializing cache.............. (Lots more......)
Done

(Then it boots to the Provisioned HDD Fine.)

Does anyone have any ideas?

Thank you for your time.

Tyler

No Responses!
No Events found!

Top