Start a Conversation

Unsolved

N

2 Posts

2396

October 10th, 2019 09:00

WMS and FTP servers two business units.

Problem:

We have two separated business areas whiting our company, one is using WMS and the other FTP to manage their devices. After upgrading the devices on the ftp side to ThinOS 8.6_027 they are looking at DNS for the WMS server and adding all the parameter used on that side of business to them. 

I know I should be able to disable all that on the wnos.ini file, but is not working. 

I was assuming that by setting WMSEnable=no will fix the issues, but is not working, they are still enabling the WMS setting on the devices and getting the DNS parameters of the server.

Is there something I'm missing, anything else I need to enable or disable?

Is anyone out there with a similar environment?

Thanks,

Jose

8 Wizard

 • 

47K Posts

October 10th, 2019 09:00

why not change all dns to public 8.8.8.8  and 8.8.4.4

8.8.8.8 is the primary DNS server for Google DNS. Google DNS is a public DNS service that has been launched by Google that has been set up to make the Internet and the DNS system faster, safer, secure, and more reliable for all internet users.

 

2 Posts

October 11th, 2019 06:00

Maybe I should have mentioned that we are a manufacturing business and the areas having issues don't have internet access so changing them to a public DNS will not work for us.

No Events found!

Top