Start a Conversation


This post is more than 5 years old


May 19th, 2015 09:00

x90m7 wireless

x90m7 wireless

I have a x90m7. When I use in the office either wired or wireless (cisco AP) no issues. I try to bring the machine home and connect to my home wireless either a uverse wireless AP or Aruba AP i can make a connection and go on the web for about 15 seconds then lose my connection and can't reconnect with out a reboot. Anyone else experience this or have any suggestions? I am one rev behind than the recently posted image (11/29).


1 Message

May 19th, 2015 09:00

I have this issue as well. The laptop connects to our cisco router in the office fine, however, I had sent the laptop home with a user and she was not able to connect to her AT&T 2Wire router. I tested it at home and was not able to connect to my AT&T 2Wire router. I can connect at several coffee shops downtown without issue. It seems to be isolated to the 2Wire home routers that AT&T uses. Neither one has been changed from the default settings. 

I have tried connecting while logged in as the administrator account with the write filter turned off. I've tried reloading the image as well and gotten nowhere. Has anyone found a fix for this or has it been determined as a compatibility issue? Perhaps there's some setting on the 2Wire routers that needs to be modifed? Any help is greatly appreciated.


No Events found!