Announcement Banner
UNSOLVED

sheilaa2

updated

13 years ago

S

sheilaa2

1 Rookie

•

39 Posts

0

3603

May 15th, 2013 04:00

Issues in Mc_Retired

I have 2 10 node grids with the second setup at our DR site to recieve replications.  Each grid is version 6.1.0-402.  My question relates to the MC_Retired collection.  On the primary node, in the MC_Retired collection, I have servers listed in there multiple times that aren't retired.  I try to go in and clean them out by deleting them and get the following error:

event code 22240.jpg

Can you tell me what this error is and why its happening?  Maybe you could also tell me why my clients are showing up in the MC_Retired collection when they aren't retired.

Second issue is in the same MC_Retired collection but on the replica grid. There are servers in this collection that have been gone for a long time and should not be in there.  Plus I have multiple copies of servers in there too.  My retention time is 42 days which I retain when I retire a client and I know darn well that this time has expired so in my opinion, they should be gone.  Why is this and is it safe to delete the ones that I know should not be there?

Any help would be appreciated.

Thank you.

Sheila