
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
Cant login to array with Data Supervisor
I type in everything according to the config file, which is
\\.\SCSI1:0:0:0 SP_8FC8E535
but it comes back with failed attempting to contact host, I have rescanned and its the correct info, any ideas? I am trying to conect to a powervault 650F
Message Edited by jwhiteman on 12-17-2007 10:04 AM
Responses (0)
Solutions (0)
