UNSOLVED

DeaconZ28-2015

updated

13 years ago

D2

DeaconZ28-2015

1 Rookie

•

252 Posts

1

24589

January 7th, 2014 12:00

Backups fail: Server Busy (NW 8.1)

About a month ago we upgraded from 8.0 to 8.1 and since then we have random problems with backups failing to the NW server. All other storage nodes are fine. The jobs eventually time out and just give me the following:

SQL02.domain.com:index 98519:save: Unable to setup direct save with server backup01.domain.com: busy.


Looks like the indexes are timing out. We have a dedicated pool for them with media available. Any idea? Support got them working once by disabling and enabling the storage node for the NW server under Devices. The nsrmmd showed as UNKNOWN. Afterwards it changed to 8.1.0.3.Build.219. Periodically it changes back to UNKNOWN. Now nothing is working.