
UNSOLVED
M
Michael_Roney
14 Posts
0
1945
December 9th, 2013 13:00
ProSphere Unix Discovery - Security Concerns
With ProSphere 2.x, it looks like many of the security issues that the Unix team had with the discovery of hosts were resolved. The only outstanding issue the unix team has is with putting inq in /tmp/nl_dwd/inq and then executing the program as root (via sudo). To resolve this last issue, can ProSphere be changed to resolve "inq" like the powermt, fcinfo and other commands. If it's already on the system in the executable path, why does it need to be put on the host again and run?
Please look at resolving this issue as we are unable to discover unix hosts until this is resolved.
Thanks.
Responses (0)
Solutions (0)
