
UNSOLVED
Need help with proper racadm syntax for setting up syslog
Hello follow Dell users!
I searched this community, google and read the manual but it still not clear to me what the syntax is to update the syslog settings on the iDrac's on about 30 R620 servers I have.
I am referencing this:
https://topics-cdn.dell.com/pdf/idrac7-8-lifecycle-controller-v2606060_cli-guide_en-us.pdf
But when I type this:
racadm getconfig -g cfgRemoteHosts
I get this:
ERROR: Invalid group name specified.
Is there a higher level group I am missing? From reading the manual I would think this would work:
racadm config -g cfgRemoteHosts -o cfgRhostsSyslogEnable=1 -o cfgRhostsSyslogServer1=my.syslogservercom
My goal is to enable and setup the iDrac's syslog to go to
my.syslogserver.com
Any clarification or guidance would be helpful.
Kind Regards,
Shmac
Responses (0)
Solutions (0)
