UNSOLVED

dell_emc_sharza

updated

4 years ago

D

dell_emc_sharza

1 Rookie

4 Posts

0

457

December 13th, 2022 04:00

VNXe 3200 unable to create pool over command line

Hi All,
I am facing an issue when I try to extend my existing Pool or when I try to create a new pool with my existing disks on my VNXe 3200. I currently have 1 pool of 15 disks (500G SAS) and I have 7 unconfigured disks (including 4 OS disks and 3 other disks). My current pool is created with raid 5 and stripe size 5 (storProfile 17) with 1 spare. My storage is on an old OS version 3.1.1.6207002 and due to flash issue, I can only manage it using cli. We are usng entire space for VMware VMFS Datastores. Would like to request anyone here to please help me with command for best possible solution to use best "storProfile" and "drivesNumber" combination in the Pool command as my existing pool is at 90% full and I need to either expand this pool or create a new pool for creating new VMs urgently.

Below are some of the errors I am facing:

08:39:13 service@(none) spa:~> uemcli -d 10.167.61.150 -u Local/admin -securePassword /stor/config/pool create -name Single_Tier_Raid5_Pool2 -diskGroup dg_16 -drivesNumber 7
Operation failed. Error code: 0x6700135
The system failed to create RAID group. (Error Code:0x6700135)

08:37:50 service@(none) spa:~> uemcli -d 10.167.61.150 -u Local/admin -securePassword /stor/config/pool create -name Single_Tier_Raid5_Pool2 -diskGroup dg_17 -drivesNumber 4
Operation failed. Error code: 0x670016c
The system does not have disks of specified type. (Error Code:0x670016c)

08:16:41 service@(none) spa:~> uemcli -d 10.167.61.150 -u Local/admin -securePassword /stor/config/pool -id pool_2 extend -diskGroup dg_16 -drivesNumber 5 -storProfile profile_17
Operation failed. Error code: 0x6700135
The system failed to create RAID group. (Error Code:0x6700135)

08:11:37 service@(none) spa:~> uemcli -d 10.167.61.150 -u Local/admin -securePassword /stor/config/pool -id pool_2 extend -diskGroup dg_16 -drivesNumber 7 -storProfile profile_12
Operation failed. Error code: 0x100b201
Drive type from the storage profile does not match drive type of the disk group. (Error Code:0x100b201)