UNSOLVED

UAnton

updated

2 years ago

U

UAnton

1 Rookie

•

9 Posts

0

94

March 11th, 2025 22:15

VNXe3200 NFSv4

Hi,

How can I enable NFS v4 on my old VNXe3200?

I tried uemcli /net/nas/server -id nas_14 set -enableNFSv4 yes but got Operation failed. Error code: 0x6000002

You are not authorized to perform the requested operation. Access is denied. (Error Code:0x6000002).
Thanks!
P.S.
service@(none) spa:~> uemcli /net/nas/server show
Storage system address: 127.0.0.1
Storage system port: 443
HTTPS connection
Remote certificate:
Issuer: CN=emc-vnxe3200
Subject: CN=emc-vnxe3200
Valid from: 2023-03-21 08:50:00 Z
Valid to: 2026-03-20 08:50:00 Z
Serial: --
Id: --
1: ID = nas_14
Name = NAS
NetBIOS name =
SP = spa
Storage pool = pool_10
Interface = if_41
NFS enabled = yes
NFSv4 enabled = no
CIFS enabled = no
Multiprotocol sharing enabled = no
Unix directory service = none
Health state = OK (5)