alex-pisakov

updated

11 years ago

AP

alex-pisakov

1 Rookie

•

7 Posts

0

5947

June 18th, 2015 20:00

Cannot get a granular backup of Active Directory

Hello All.

I have configured a client with nsradsave.exe for save sets DC=xxx,DC=local.

Add *@HOST_NAME to Administrators group.

Index backup - ok, AD backup - failed.

When I monitor the backup, it seems like AD backup does not start and goes to "Failed" part of the window at the moment.

The message is:

107092:nsradsave:Version information for C:\Program Files\Legato\nsr\bin\nsradsave.exe:    Original file name: nsradsave.exe    Version: 8.2.1.681    Comments: Supporting Microsoft Volume Shadow Copy Service

EMC NetWorker Module for Active Directory.

Usage:

nsradsave.exe [-s server] [-b pool] [-g group] [-p LDAP port]

[-l (full | incr)] path...

Where "path" is the distinguished name of the object or container to back up

in the form of: CN=object,DC=domain,DC=com

[-i] Option will be used to set backup status as success even if it can't backup some objects

Thank you.