Ayman_Hassan

updated

1 year ago

A

Ayman_Hassan

1 Rookie

18 Posts

2 Points

0

449

March 26th, 2025 20:57

Error when adding vCenter in PowerStore Manager

Hello team, I get an Error when adding vCenter in PowerStore Manager "failed to load vcenter services". We tried with both IP address and FQDN and same error. the ports 443 & 8443 are open in firewall. We can ping vCenter server IP from Powerstore. Any idea what the cause could be and how to solve it? any configuration settings should be set in vCenter before adding it in PowerStore Manager? thanks