
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
O
OHIOAVAMARGUY
1 Rookie
•
78 Posts
0
2596
March 12th, 2015 10:00
Why can't I register a proxy server?
I am getting this message:
avagent Error <7530>: Unable to register, no response from Administrator pre-avamar01.company.local:28001
while trying to register the proxy server to Avamar.
A firewall rule was defined for the proxy server IP address to the vCenter IP address for ports 443 and 902.
The other proxy servers defined successfully. The only difference is they are on a different vlan.
No information for this code in the EMC documentation.
Any ideas?
Responses (5)
Solutions (0)
OHIOAVAMARGUY
1 Rookie
•
78 Posts
1300
0
Posted March 12th, 2015 13:00
No. I can't ping it.
I think a route may need defined.
Reply Pratique2511
1 Rookie
•
82 Posts
1300
1
Posted March 13th, 2015 07:00
Yeah,also cross check the VLAN you tagged the server to, while deploying the proxy. Sometimes that can be a issue.
Other reasons can be DNS, FW etc.
Reply OHIOAVAMARGUY
1 Rookie
•
78 Posts
1300
0
Posted March 13th, 2015 08:00
Thanks for the responses. I'm investigating the route issue.
Reply

Pratique2511
1 Rookie
•
82 Posts
1300
0
Posted March 12th, 2015 11:00
Are you able to ping pre-avamar01.company.local and telnet into port 28001 from the proxy server ?