Announcement Banner
UNSOLVED

OHIOAVAMARGUY

updated

12 years ago

O

OHIOAVAMARGUY

1 Rookie

•

78 Posts

0

2596

March 12th, 2015 10:00

Why can't I register a proxy server?

I am getting this message:

avagent Error <7530>: Unable to register, no response from Administrator pre-avamar01.company.local:28001

while trying to register the proxy server to Avamar.

A firewall rule was defined for the proxy server IP address to the vCenter IP address for ports 443 and 902.

The other proxy servers defined successfully.  The only difference is they are on a different vlan.

No information for this code in the EMC documentation.

Any ideas?

  • Pratique2511

    1 Rookie

    •

    82 Posts

    1300

    0

    Posted March 12th, 2015 11:00

    Are you able to ping pre-avamar01.company.local and telnet into port 28001 from the proxy server ?

  • OHIOAVAMARGUY

    1 Rookie

    •

    78 Posts

    1300

    0

    Posted March 12th, 2015 13:00

    No.  I can't ping it.

    I think a route may need defined.

  • Pratique2511

    1 Rookie

    •

    82 Posts

    1300

    1

    Posted March 13th, 2015 07:00

    Yeah,also cross check the VLAN you tagged the server to, while deploying the proxy. Sometimes that can be a issue.

    Other reasons can be DNS, FW etc.

  • J_H_

    2 Intern

    •

    498 Posts

    1300

    0

    Posted March 13th, 2015 07:00

    I agree with Prateek,

    if you cannot ping then it could be the vlan it is on does not have a port open on a network firewall to allow it to talk to the avamar grid.

  • OHIOAVAMARGUY

    1 Rookie

    •

    78 Posts

    1300

    0

    Posted March 13th, 2015 08:00

    Thanks for the responses.  I'm investigating the route issue.