
Solved!
Go to SolutionFailed add second CX with NS500G
We are in need of 2TB LUN additional devices from CX4-240 (Flare 6.29) to our NS500G (5.5.33) running a gateway configuration, booting from CX700 (Flare 6.26).
$ nas_version
5.5.33-2
# /nas/sbin/setup_clariion CKM00093900202
CLARIION(s) CKM00093900202 will be setup.
Setup CLARiiON CKM00093900202 storage device...
System 10.128.64.31 is up
System 10.128.64.32 is up
Clariion Array: CKM00093900202 Model: CX4-240 Memory: 4064
Validating CKM00093900202 storage group ''
Error: navicli port -list failed.
Failed
Setup of CLARiiON CKM00093900202 storage device not completed.
====
setup_clariion2.log :
Clariion Array: CKM00093900202 Model: CX4-240 Memory: 4064
Exec: /nas/sbin/al_exec /nas/sbin/nas_lock 23102 lock /nasmcd/lock/setup_clariion2_CKM00093900202_config.lck
Exec: /nasmcd/sbin/clariion_mgmt -info -impl
Exec: /nas/bin/nas_storage -query:Serial==CKM00093900202 -fields:StorageGroupTable -format:"%q" -query:IsHidden==False -fields:Name -format:"%s"
Validating CKM00093900202 storage group ''
Exec: /nas/opt/Navisphere/bin/navicli -h 10.128.64.31 -t 30 port -list -gname -arraycommpath -failovermode
usage: port -list <-hba|-arrayhba|-sp|-gname groupname|-uid UID> <-all>
<-arraycommpath> <-failovermode> <-unitserialnumber> <-mac> <-initiatorcount> <-sfpstate> -removeHBA <-o> -hbauid HBAUID|-host host|-hostip ip|-all -diagnose <-o> -sancopy <-clean>|-host Too few or invalid command line parameters: -gnameError: navicli port -list failed.
Failed
Exec: /nas/sbin/al_exec /nas/sbin/nas_lock 23102 unlock /nasmcd/lock/setup_clariion2_CKM00093900202_config.lck
==================================================================
End pid 23102 Sat Jan 16 3:04:27 2010
==================================================================
Any body help me.
Thxs
Responses (0)
Solutions (0)
