franki1980i

updated

2 years ago

F

franki1980i

1 Rookie

4 Posts

0

727

June 17th, 2024 13:32

SC7020 Config/Reset

Hi.

We have an "old" Compellent SC7020 that are out of support and taken out of production.

We were hoping to re-use this in an test environment, but we are having some issues to reconfigure it.

1. Does anyone know what login to use when connecting with usb serial cable? None of the users earlier created in storage manager works

2. The SC does not come up after beeing powered off and moved (drives has also been removed, but re-seated in another order) 

Console shows;

305035: Failed controllers, first selection, restart.
----------------------------Startup of the controller has not completed.------------------------
--- Startup should have completed in 00000600 seconds, but it has not. Continuing to wait.   ---
--- Consider using "sub show" to determine what subsystem is stuck.
------------------------------------------------------------------------------------------------
305035: Failed controllers, first selection, restart.
305035: Failed controllers, first selection, restart.

We can ping the original IP addresses, but cannon login via storage manager (gives "Error setting up connection")

Have also been able to connect to iDrac (root/calvin) as well and console on both controllers are "ready" with login.

Any ides on how to reset to factory, or get the controlles up to change IP/configure unit via DSM?

Any input will be much appreciated. Thanks.