
Solved!
Go to SolutionDX 6.2 very strange behaviour
Hi Guys,
anyone had the following problems.
I installed a DX6.2 into a clustered fileserver, and has the following problem.
1. Folder renaming/deleting is not possible, when a user create a "New Folder" then it is impossible to rename or delete it. Workaround failover to the other node.
2. DX service crash, user see the purged files 0kb size, and can not retrieve it from archive.
Workaround restart DX service in cluster manager.
Currently I can not connect the errors to one node, but I am on it.
Any ide, I have support cases on booth problem, before you as it.
Krisztian
anyone had the following problems.
I installed a DX6.2 into a clustered fileserver, and has the following problem.
1. Folder renaming/deleting is not possible, when a user create a "New Folder" then it is impossible to rename or delete it. Workaround failover to the other node.
2. DX service crash, user see the purged files 0kb size, and can not retrieve it from archive.
Workaround restart DX service in cluster manager.
Currently I can not connect the errors to one node, but I am on it.
Any ide, I have support cases on booth problem, before you as it.
Krisztian
Responses (0)
Solutions (0)
