Announcement Banner
UNSOLVED

hbremer

updated

16 years ago

H

hbremer

1 Rookie

•

28 Posts

0

20525

September 14th, 2010 05:00

No permission to update peer information

We have a lot of "peer information"messages in our daemon.raw file. To remove them we need to remove the peer information from the database performing the following (user=admin-hb having administrator rights on server and backup server=oinsbs0001):

Open command prompt

enter: nsradmin -p nsrexec

enter: . type: nsr peer information

enter: print (now all info is printed)

enter: delete

enter: yes

now i get:

delete failed: user admin-hb on machine oinsbs0001 is not on administrator list

Now i log in as administrator and perform the same action. Now i get:

delete failed: user administrator on machine oinsbs0001 is not on administrator list

What must i do to get permission to delete the peer information?

Please help!!

Harry