
UNSOLVED
G
greenblueyellow
1 Rookie
•
18 Posts
0
3877
May 8th, 2013 05:00
SQL Server VM (vadp) - FULL backup fine, Incremental backup a disaster!
Networker server 7.6.3 backing up a Windows 2008 R2 VM running SQL Server, NOT using the SQL Module for Networker, just regular VADP backup.
The weekly full backups always work fine, the nightly incremental backups always fail and the Networker logs suggest to look within the VM for clues.
The event log on the VM shows hundreds of errors at this time each night (11:00pm to 11:05pm) most of them referring to SQL. Also when I view VSS writers after the fail, several of them (IIS, SQL, WMI) are in failed state.
I've attached a cut of the event log, here are some examples of entries:
| MSSQLSERVER | 18210 | Server | BackupVirtualDeviceFile::SendFileInfoBegin: failure on backup device '{597E9B68-D363-4ECF-AC31-85021DA05FD4}1'. |
Operating system error 995(failed to retrieve text for this error. Reason: 15100).
| SQLWRITER | 24583 | None | "Sqllib error: OLEDB Error encountered calling ICommandText::Execute. hr = 0x80040e14. SQLSTATE: 42000, Native |
Error: 3013
Error state: 1, Severity: 16
Source: Microsoft SQL Server Native Client 10.0
Error message: BACKUP DATABASE is terminating abnormally.
SQLSTATE: 42000, Native Error:
3271
Error state: 1, Severity: 16
Source: Microsoft SQL Server Native Client 10.0
Error message: A nonrecoverable I/O error occurred on file ""{597E9B68-D363-4ECF-AC31-
85021DA05FD4}19:"" 995(failed to retrieve text for this error. Reason: 15100).
SQLSTATE: 01000, Native Error: 4035
Error state: 1, Severity: 0
Source: Microsoft SQL Server Native
Client 10.0
Error message: Processed 0 pages for database 'master', file 'master' on file 1.
"
| SQLVDI | 1 | None | SQLVDI: Loc=TriggerAbort. Desc=invoked. ErrorCode=(0). Process=1680. Thread=7512. Server. Instance=MSSQLSERVER. |
VD=Global\{597E9B68-D363-4ECF-AC31-85021DA05FD4}17_SQLVDIMemoryName_0.
MSSQLSERVER 3041 Backup BACKUP failed to complete the command BACKUP DATABASE msdb. Check the backup application log for detailed
I've had multiple calls open with EMC Support for months and they have no idea what the problem is.
1 Attachment
atlog.txt
atlog.txt
Responses (0)
Solutions (0)
