
UNSOLVED
Spanning tree issue
I have two switches that is running storage spaces direct cluster traffic (s5048f and s4112f). When I break the root uplink to the rootbridge and the other link is changing from alt to forwarding Im losing 5-7 pings..
Is this normal? Its causing my s2d to fail..
Thankyou
Responses (5)
Solutions (0)
Sorry, it is Rapid spanning tree.. I will try to change the timeouts..
I did saw that the dell s4112f has rpvst+ enabled and the dell s5048f did not, only rapid spanning tree.
Does S5048f support rpvst+ ? It says so on the techinical data but I cant find anything in the manual?
Maybe this is the issue?
Thankyou
Reply DELL-Josh Cr
Community Manager
•
9744 Posts
•
44404 Points
926
0
Posted June 4th, 2019 09:00
Page 1396 https://downloads.dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_networking/networking-s5048f-on_concept-guide_en-us.pdf it should support it.
Reply Hello Josh
Thankyou for fast response
But I was meaning Rapid PVST+ (RPVST+)
I found an techinal sheet that it is supportet but nothing in the manual
Is PVST+ the same as RPVST+ ?
Reply DELL-Josh Cr
Community Manager
•
9744 Posts
•
44404 Points
901
0
Posted June 5th, 2019 09:00
It is the same, since not rapid spanning tree isn’t really used anymore.
Reply

DELL-Josh Cr
Community Manager
•
9744 Posts
•
44404 Points
958
0
Posted June 3rd, 2019 09:00
Hi,
How is the spanning -tree configured? You could try changing the timeouts, but there is going to be some downtime when it fails over.