
UNSOLVED
OpenManage Server Certificate Errors
I installed OpenManage Server Administration 7.3.0 on my new T320 yesterday. I can get it to work, but it is full of certificate errors in IE. I got a couple of ideas of how to fix it from googling, but nothing worked.
How do I get rid of all the annoying error messages and delays between pages and help screens?
Thanks,
Andrew
Responses (2)
Solutions (0)

theflash1932
11 Legend
•
16255 Posts
523
0
Posted December 27th, 2013 09:00
Since OMSA runs from a webserver installed on the system, the certificate can't be generated until after it is installed (to verify the web server's identity), and without one, you get the certificate message (since it uses SSL). You can go to Preferences, General, and generate a certificate or attach it to an existing certificate.