
UNSOLVED
CentOS 6.5 + md3200i
Hello,
I try to setup iSCSI connection from md3200i to virtual CentOS 6.5 guest, hosted on XenServer. When I discover portal, I get a lot of errors in console like:
end_request: I/O error, dev sdg, sector 6463422456
end_request: I/O error, dev sde, sector 6463422456
end_request: I/O error, dev sdh, sector 6463422456
end_request: I/O error, dev sdf, sector 0
end_request: I/O error, dev sdg, sector 0
end_request: I/O error, dev sde, sector 0
end_request: I/O error, dev sdh, sector 0
Buffer I/O error on device sdf, logical block 0
Buffer I/O error on device sdg, logical block 0
Buffer I/O error on device sde, logical block 0
Is this normal? Looks like all this errors are from paths with are in passive controller (I have active/passive). After creation partition and mounting it, looks like all works well, except this terrible errors.
Can someone help me with this?
Thanks.
Responses (0)
Solutions (0)
