I recently installed a Dell 1815dn on a network server and could not figure out a small bug. Everytime I scan a document to a folder the document pops up on the server's monitor in the data center. Obviously this is not a good idea having sensitive data show up here. I could not find an option to change this setting anywhere. Does anyone know how to disable this "auto-open" feature? Maybe I am just over looking something very simple.
Yes, the drivers are shared from the server. But we have done this before and not seen this issue. Thanks for your input, though, and if you have any more ideas let me know! (maybe we'll try installing them on each PC at some point)
Also, I am mainly just looking at how to Disable it from popping up what I just scanned on the screen. I don't really want it to come up on any pc, I just want it to scan from the printer to a file and be done with it. There has to be something I can do at the software level.
You mentioned you did it before and doesn't have the same problem. So it must be done on the old 1600N which have an option on the networkscan properties to disable sending image back to the application.
Check your 1815 setup to see this is available anymore. I forgot on my only 1815 which I removed it from network and put it as standalone.
Open your Netscan Manager. Under the Advance Tab, there is an option 'Send image immediately to the specified folder using an associated default application'. Uncheck that option and that should work. :)
Open your Netscan Manager. Under the Advance Tab, there is an option 'Send image immediately to the specified folder using an associated default application'. Uncheck that option and that should work. :)
That works, nice to know. Any idea how I get the 1815 to stop asking me if I have more documents to scan?
I am trying to run the Network Scan software on a server as well, but am having trouble keeping the software running without having the local console logged on all the time. If I logon remotely via RDC and leave the session open the connection to the scanner stops working as soon as I close the RDC window (even though it's still logged on). I tried to deamonize the program to run as a service but that also failed to work. Unless I leave the local console logged on, I just can't keep the software connected to the scanner!
WalksWithWolf
50 Posts
689
0
Posted August 23rd, 2006 04:00
If it is being shared, that could be generating the situation you are seeing.