
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
UNSOLVED
All CGs in error state. User volume * cannot be accessed
We had some technical difficulties with our VM cluster a few days ago an since then RecoverPoint for VMs has stopped working. All the issue are resolved on the VM side as far as we are concerned.
All of you Consistency Groups are in an Error state, they attempt to Initialize but then fail pretty much immediately.
When it fails we get the following alerts:
User volume [*] cannot be accessed by: RPA 1, RPA 2
In the Events Log we get the following:
Group capabilities problem (Group(s): [*])
Copies are linked. RPA1: Marking (GlobalCopy(SiteUID(0x1c303e0a0f4f940a) 0) ) = Yes - side defined as source. Site=RPC_Production. Transfer (GlobalCopy(SiteUID(0x78bce6c72fba45ad) 0) ) = Yes (unstable) - can't resync - user volume problem - Volume issue. Site=RPC_Production, RPA1, Device=[CG-Citrix, prod, CG_RSET_*_0_1_scsi]. Journal (GlobalCopy(SiteUID(0x78bce6c72fba45ad) 0) ) = Yes Box and VM share ESX = SAME_ESX_SAME Number of VMs in same ESX is 1 RPA2: Marking (GlobalCopy(SiteUID(0x1c303e0a0f4f940a) 0) ) = Yes - side defined as source. Site=RPC_Production. Transfer (GlobalCopy(SiteUID(0x78bce6c72fba45ad) 0) ) = Yes (unstable) - can't resync - user volume problem - Volume issue. Site=RPC_Production, RPA2, Device=[CG-Citrix, prod, CG_RSET_cm-*_0_1_scsi]. Journal (GlobalCopy(SiteUID(0x78bce6c72fba45ad) 0) ) = Yes Preferred = Yes Box and VM share ESX = SAME_ESX_SAME Number of VMs in same ESX is 1 Group will run on RPA2
I've tried reboot the vRPAs but no joy. Any assistance would be grateful as I have no idea how to proceed.
* redacted identifying information
Responses (0)
Solutions (0)
