
Attachment uploads are currently disabled. This is a temporary situation and will resume as normal in the coming days.
Solved!
Go to SolutionR
Robert9111
34 Posts
0
167452
January 2nd, 2013 12:00
Remote control
If I try to initiate a remote control against a user session in vWorkspace RDSH version. vWorkspace is 7.6. I'm getting an error on screenshot:
My RDSH server is 2008R2 and also a remote control is initiated from 2008 R2 server.
All my servers are virtual and a remote cotrol is also initiated from remote desktop session, not from console ( in case this could be a problem)
Anyone has deal with this kind of error before?
Regards, Robert
Responses (4)
Solutions (0)
Robert9111
34 Posts
256
0
Posted January 2nd, 2013 12:00
Yes, roge control is enabled.
/R
On Jan 2, 2013 3:36 PM, "Michel Roth"
Reply Michel Roth
173 Posts
256
0
Posted January 2nd, 2013 12:00
Did you enable Remote Control?
Right Click on Locations and click Properties
Click RDP Connection Restrictions
Check the box "Enable RDP remote administration control"
You'll now get the option to remote control.
Reply Robert9111
34 Posts
256
0
Posted January 2nd, 2013 14:00
don't know but that could be the case. On the admin machine I'm using two
monitors. Will try with only one attached and post a result. Thanks for tip.
/R
On Jan 2, 2013 5:10 PM, "Andrew Wood"
Reply

DELL-Andrew W1
378 Posts
256
1
Posted January 2nd, 2013 14:00
Isn't 317 that one of you is using Multimonitor for your RDP session and shadow doesn't allow that?