Announcement Banner
UNSOLVED

echolaughmk

updated

10 years ago

E

echolaughmk

2 Intern

•

522 Posts

0

2417

November 9th, 2016 12:00

LUN Mapping Limitation

Why does XtremIO randomly limit the number of volumes that can be mapped in a single operation? And why does this number seem to decrement over time as more volumes are added - is there an intrinsic limit based on the metadata consumption?

If I have 300 volumes to be mapped, it will limit me to 190 and throw and error. The if I map another 300 a week later, it will limit me to 182 volumes - seems like an odd limit and just trying to understand it better since I can't find it documented anywhere yet....but I have yet to go through all 15 of the documentation sources within EMC

Thanks!

-Keith