UNSOLVED

RM-Hsp

updated

14 years ago

RH

RM-Hsp

15 Posts

0

4528

April 21st, 2012 08:00

Emcopy error: ERROR (6) : Lookup account sid from \\server failed

We are doing migration of CIFS servers without downtime & I am getting the following error during emcopy command executions:-

EMCOPY Errors :- ERROR (6) : Lookup account sid from \\server failed.

Finally I am getting failed copy files for 5! (emcopy clearly suggests unable to open file errors from source cifs). But this is not the problem (since we've not taken downtime), strangely I am noticing few folders & files which are 0bytes in size and also some of the Files/folders don't exist. 

I hope this is not new to the experts here, eventhough I didn't find any related forums. Thanks in advance.

  • SamirGautam

    57 Posts

    1755

    0

    Posted April 23rd, 2012 03:00

    You can use /purge option as it enables the deletion of the files and directories fromt he destination tree which do not exist in the source one.

    And I would suggest you to provide us the version of EMCopy you are using so that we can investigate the issue that you have reported

    Thanks

  • RM-Hsp

    15 Posts

    1755

    0

    Posted April 23rd, 2012 04:00

    I should've given these details in the beginning itself.

    I am currently using Emcopy-04.14 (last week-incremental update), but I've used the Emcopy-04.10 for initial copies before this(for same cifs server migration).

    Sameer, I am using purge option, below is the snippet of all options used:

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------

    EMCOPY 04.14

    Copyright (C) 1999-2012, All Rights Reserved,
    by EMC Corporation, Hopkinton MA.


    System information
    ==================

    Client OS                   : Microsoft Windows Server 2003, Standard Edition Service Pack 2 (build 3790)

    Server SRC                  : Source-CIFS-server       5.0 EMC-SNAS:T5.6.43.800
    Server DEST                 : Destination-CIFS-server      5.0 EMC-SNAS:T6.0.43.104

    Command information
    ===================

    Date                        : 21/04/2012 09:01:19
    Source path                 : \\Source-CIFS-server\c$\cifs-fs04\
    Desti. path                 : \\Destination-CIFS-server\c$\cifs-fs04\
    Files and Dirs filter(s)    : *
    Directory options           : /s /purge /stream
    List/Modify/Create options  : /d
    Security options:           : /o /a /secfix /sd
    Thread count                : 128
    Retry options               : /r:10 /w:0 /c
    Log file                    : /log+:Apr21_emcopy_log.txt

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------

    On destination, many files of 0bytes size have old last-modified dates. So using /d option might ignore these files, but again I don't want to perform the full copy of the filesystem once again. 

    One of my colleague suggested to use emc46968, but it is already applied on the destination NAS.